ldcf.net
当前位置:首页 >> 1.7.10moD >>

1.7.10moD

附件为1.7.10光影水反MOD。 安装方法:直接拖入mods文件夹(需要forge支持) 最低配置要求:1GB显存,4GB内存,双核处理...

我的世界1.7.10mod都在这 http://www.3h3.com/k/mc1710mod/

目测你没有安装MOD所需的Forge,如果不会按的话你可以在这里下载整合包 http://www.mcbbs.net/forum-modpack-1.html

jar文件的mod是需要forge支持,你可以先去下载一个自带forge的整合包,然后把mod拖入.minecraft里的mods文件夹就行了。

我知道.minecraft文件夹里有versions文件。在点击版本好文件,里面应该就有mods文件了。

放在.minecraft/mods(要有Forge),如果是简单整合的话放在.minecraft/versions/1.7.10简单整合/mods里

可以直接下载一个整合包或懒人包..如果LZ坚持要自己安装Mod的话: 打开游戏文件夹(找不到的话直接找到游戏右键属性,让后目标的下面复制到文件夹里) 找到.minecraft文件夹,打开 3.在.minecraft文件夹里找到Mods文件夹 4.直接把下载好的Mod压...

如果是放进来一个模组之后游戏坏了,那基本可以认定是后加进来的模组有问题 高清修复模组和很多模组有冲突,比较有可能是这个问题 不过看你的截图,问题有可能是出在Forge版本上 看看能不能更新下Forge吧

这个首先您需要一个1.7.10的客户端和配套的能够支持mod的开服器,接着对开服器内容进行设置并测试(测试是否出现mod冲突等,因为开服器对mod的兼容性比客户端差),这个我下边发的整合包里面有附开服教程;最后把整合包的客户端进行打包,发给好...

http://tieba.baidu.com/p/2555987398 这里面有方法哟,望采纳。

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com