ldcf.net
当前位置:首页 >> php 5.3 64位 下载 >>

php 5.3 64位 下载

http://museum.php.net/php5/php-5.3.3.tar.gz

从网站下载WINDOWS版本的php压缩包或安装包 (如果是安装包,可以直接安装,则以下操作基本上可以忽略。但为了更好的安全性,建议采用压缩包自己安装配置有关参数) 2. 将下载的php5.0压缩包解压到指定位置,如为C:\PHP5 3. 在c:\php5文件夹中...

php最新版已经到5.6了,phpMyAdmin提示需要5.3是正常的,如果你升级php不太方便的话,去下个老版的phpMyAdmin,对php要求会比较低。

我只听说过linux系统上有安装包,windows下有?不是直接解压就能用了吗

http://museum.php.net/php5/php-5.3.7.tar.gz

如果你需要和sql server通信需要到http://msdn.microsoft.com/en-us/sqlserver/ff657782.aspx自行下载微软提供的The SQL Server Driver for PHP。这是一个自解压文件,解压后会得到以下几个文件: php_sqlsrv_52_nts_vc6.dll php_sqlsrv_52_ts_v...

安装php5.3以上版本,比如5.4 如果是自己写的代码可以考虑改成5.3能接受的

一、如何选择PHP5.3的VC9版本和VC6版本 VC6版本是使用Visual Studio 6编译器编译的,如果你的PHP是用Apache来架设的,那你就选择VC6版本。 VC9版本是使用Visual Studio 2008编译器编译的,如果你的PHP是用IIS来架设的,那你就选择VC9版本。 二、...

1,先把PHP5.3.5下载下来,在官网我是没找到VC6的版本,只能从Google搜了。 下载地址:php-5.3.5-Win32-VC6-x86.zip 2,将下载的解压至phpnow的安装目录,命名不能有中文,建议直接“php5.3”就可以了。 3,将“php-5.2.14-Win32/php-apache2handle...

1. php5.3.2要用什么mysql版本?有没有什么特殊要求? 推荐使用mysql5以上的版本,貌似没有什么特殊要求。 2. 还有一定要运行在fastcgi模式吗 不能用之前的iis6那种简单的吗 可以使用iis6,在php的各版本中,VC6版本对应Apache平台,Vc9版本对应...

网站首页 | 网站地图
All rights reserved Powered by www.ldcf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com